Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » enbedcdt build(Errors with enbedcdt from sources)
enbedcdt build [message #1852694] Wed, 01 June 2022 06:55 Go to next message
Arsen Davtyan is currently offline Arsen DavtyanFriend
Messages: 17
Registered: May 2022
Junior Member
Hello gurus.
I am new in eclipse development.
I get embedcdt from sources
https://github.com/eclipse-embed-cdt/eclipse-plugins
master/Apr 5, 2022/ branch, cause I think it is latest one and should be stabile.
first of all they all contains plenty of errors.

index.php/fa/42137/0/

When I try compile also plenty of errors.
index.php/fa/42138/0/

Is it possible to find some instructions how I should build them?

However Liviu Ionescu made regular contributions. So it should be possible to build somehow.

Any suggestions where should I begin from?
Thank you for any help.
  • Attachment: embedcdt.png
    (Size: 497.65KB, Downloaded 101 times)
  • Attachment: embedcdt2.png
    (Size: 469.70KB, Downloaded 99 times)
Re: enbedcdt build [message #1852719 is a reply to message #1852694] Thu, 02 June 2022 08:25 Go to previous message
Arsen Davtyan is currently offline Arsen DavtyanFriend
Messages: 17
Registered: May 2022
Junior Member
I find out that there are the Missing Constraint: Require-Bundle: ... missing in plugins tab in Run Configurations.
Is there are some repo where we can take all bundles?
Previous Topic:Build system bug
Next Topic:Strange debugging behavior
Goto Forum:
  


Current Time: Tue Jan 31 10:08:41 GMT 2023

Powered by FUDForum. Page generated in 0.14809 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top