Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » ABAP: Not Able to Debug(Not able to debug my program )
ABAP: Not Able to Debug [message #1851929] Thu, 21 April 2022 19:08 Go to next message
Ingrid Gain is currently offline Ingrid GainFriend
Messages: 4
Registered: February 2021
Junior Member
Hi all,

I've been using Eclipse ADT for over a year now, and just recently tried to use the debugging feature to debug my ABAP program. I have consulted numerous tutorials and have had no success.

The problem is that the buttons referred to, or the launch configs, that are in these tutorials are either not there or the buttons are shaded out.

Here are a few screenshots to hopefully will further (or better explain) my issue:

index.php/fa/42001/0/
index.php/fa/42002/0/
index.php/fa/42003/0/
index.php/fa/42004/0/

Any insight would be greatly appreciated!

Thank you!
Re: ABAP: Not Able to Debug [message #1851931 is a reply to message #1851929] Thu, 21 April 2022 19:28 Go to previous messageGo to next message
Thomas Wolf is currently offline Thomas WolfFriend
Messages: 497
Registered: August 2016
Senior Member
Please contact SAP's customer support for help with SAP products. They are much more likely to be able to help you.
Re: ABAP: Not Able to Debug [message #1851932 is a reply to message #1851931] Thu, 21 April 2022 19:53 Go to previous message
Ingrid Gain is currently offline Ingrid GainFriend
Messages: 4
Registered: February 2021
Junior Member
Thanks Thomas!
Previous Topic:marketplace error after fresh install of 2020-06
Next Topic:Eclipse 2020-12 can not create workspace in a WSL2 share
Goto Forum:
  


Current Time: Thu Oct 06 04:13:17 GMT 2022

Powered by FUDForum. Page generated in 0.03356 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top