Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Eclipse Layout Kernel » Issue with build/pom.xml(Maven flags use of <target> )
Issue with build/pom.xml [message #1851438] Tue, 05 April 2022 15:59 Go to next message
Michael Lynott is currently offline Michael LynottFriend
Messages: 11
Registered: September 2021
Junior Member
In version 0.7.1 of elk:
Maven flags these lines (172-176) in build/pom.xml
<target>
<artifact>
<groupId>org.eclipse.elk</groupId>
<artifactId>org.eclipse.elk.targetplatform</artifactId>
<version>${elk-version}</version>
</artifact>
</target>
The message is "Invalid plugin configuration: target"

What should replace these lines?
Re: Issue with build/pom.xml [message #1858659 is a reply to message #1851438] Thu, 13 April 2023 22:49 Go to previous message
Michael Lynott is currently offline Michael LynottFriend
Messages: 11
Registered: September 2021
Junior Member
I suggest it would be prudent to close this issue, since it's 2 years old, and no longer preventing me from making progress.
Previous Topic:Error installing Kieler (to get Gml Importer)
Next Topic:Unclonnable property - ElkReflect
Goto Forum:
  


Current Time: Wed Jul 17 20:00:19 GMT 2024

Powered by FUDForum. Page generated in 0.03955 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top