Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » APP4MC » Eclipse LSAT also wants to use JGraphT
Eclipse LSAT also wants to use JGraphT [message #1850924] Tue, 22 March 2022 13:06 Go to next message
Yuri Blankenstein is currently offline Yuri BlankensteinFriend
Messages: 1
Registered: March 2022
Junior Member
Hi,

My name is Yuri Blankenstein and I'm an Eclipse committer for the Eclipse LSAT project. Currently I'm working on its first release.
Eclipse LSAT also uses the JGraphT library and I saw that your project already got the approval for using it according to these CQ's:

- https://dev.eclipse.org/ipzilla/show_bug.cgi?id=23664 - org.jgrapht:jgrapht-core:1.4.0
- https://dev.eclipse.org/ipzilla/show_bug.cgi?id=23788 - org.jheaps:jheaps:0.14

However, I cannot find these libraries on your update site (https://download.eclipse.org/app4mc/updatesites/releases/2.0.0/plugins/), nor can I find them in Eclipse Orbit.
Is your project still intending to use these libraries? And if so, how were you planning on distributing them? I could support you to get the bundles into Eclipse Orbit so both our projects could use them.

Kind regards,
Yuri Blankenstein
Re: Eclipse LSAT also wants to use JGraphT [message #1853003 is a reply to message #1850924] Tue, 14 June 2022 14:05 Go to previous message
Harald Mackamul is currently offline Harald MackamulFriend
Messages: 15
Registered: November 2016
Junior Member
Thanks for providing JGraphT in orbit! (and sorry for the missing reply).

As you noticed JGraphT is not part of our current releases. The component that used this library has no active maintainer at the moment and needs some restructuring.

Best regards
Harald
Previous Topic:[Model Semantics] Preemptiveness is not a default algorithmic parameter
Next Topic:Amalthea in Enterprise Architect
Goto Forum:
  


Current Time: Thu Jul 18 17:45:47 GMT 2024

Powered by FUDForum. Page generated in 0.03929 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top