Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » can't install plugin in eclipse. help me..(can't install plugin in eclipse)
can't install plugin in eclipse. help me.. [message #1850679] Mon, 14 March 2022 07:20 Go to next message
DongGeon Kim is currently offline DongGeon KimFriend
Messages: 1
Registered: March 2022
Junior Member
I'm trying to install buildship Gradle Integration 3.0 from Eclipse Marketplace and install Minimalist Gradle Editor 1.0.1, but I get the following message:
"The following solutions are not available: Minimalist Gradle Editor 1.0.1 Proceed with the installation anyways?" Yes or No

If I click Yes, the following error appears during installation.

"Problems occurred while performing provisioning operation: operation plan must be resolved
operation plan must be resolved"

Is there any way to get rid of this error and install Minimalist Gradle Editor 1.0.1?
Re: can't install plugin in eclipse. help me.. [message #1850693 is a reply to message #1850679] Mon, 14 March 2022 16:08 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32506
Registered: July 2009
Senior Member
Maybe it's better to ask at the source:

https://github.com/Nodeclipse/GradleEditor


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Eclipse Installation
Next Topic:How to create and apply Stereotypes? (Modeling Organizations)
Goto Forum:
  


Current Time: Thu Oct 06 04:29:16 GMT 2022

Powered by FUDForum. Page generated in 0.03845 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top