Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Installation(Eclipse Installation)
Eclipse Installation [message #1850677] Mon, 14 March 2022 06:39 Go to next message
Montgomery Tlharipe is currently offline Montgomery TlharipeFriend
Messages: 1
Registered: March 2022
Junior Member
I have a 64 bit Dell machine, Windows 10 Enterprise. I am getting the following error when i install Eclipse software tools:

Missing requirement: SAP HANA Studio - AFL Connector Model 2.3.62 (com.sap.ndb.studio.aflconnector.model 2.3.62) requires 'osgi.bundle; org.eclipse.graphiti 0.0.0' but it could not be found. Kindly assist
Re: Eclipse Installation [message #1850690 is a reply to message #1850677] Mon, 14 March 2022 14:46 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32506
Registered: July 2009
Senior Member
A repository like this one will help find that requirement:

https://download.eclipse.org/releases/latest/

Window -> Preferences -> Install/Update -> Available Software Sites is the place to add such update sites.


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:libIEC61850 MMS server
Next Topic:can't install plugin in eclipse. help me..
Goto Forum:
  


Current Time: Thu Oct 06 04:30:44 GMT 2022

Powered by FUDForum. Page generated in 0.07564 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top