Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Gradle Project Importing Issue
Gradle Project Importing Issue [message #1849363] Fri, 14 January 2022 04:06 Go to next message
Owen Doyle is currently offline Owen DoyleFriend
Messages: 1
Registered: January 2022
Junior Member
Hello!

I am having issues importing a Gradle project from GitHub I cloned into a gradle java project. This is the message I am getting.

Support for clients using a tooling API version older than 3.0 was removed in Gradle 5.0. You are currently using tooling API version 2.14.1. You should upgrade your tooling API client to version 3.0 or later.
org.gradle.tooling.GradleConnectionException: Could not fetch model of type 'EclipseProject' using Gradle distribution 
Re: Gradle Project Importing Issue [message #1849398 is a reply to message #1849363] Mon, 17 January 2022 17:33 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4165
Registered: July 2009
Senior Member

Owen, you haven't provided any context around this, like the Eclipse version involved, and which version of Buildship is involved if it is, or
even what version of Gradle the project that you're importing expects to use. It's going to be hard to get answers without any of that.


Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Mon, 17 January 2022 17:34]

Report message to a moderator

Previous Topic:Empty Palette
Next Topic:Launching Eclipse 2020-09R error Version 11 or greater is required.
Goto Forum:
  


Current Time: Sun Jan 23 06:00:34 GMT 2022

Powered by FUDForum. Page generated in 0.03022 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top