Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » No model in Model Explorer in papyrus project
No model in Model Explorer in papyrus project [message #1848486] Sat, 04 December 2021 15:40 Go to next message
Gregory Roche is currently offline Gregory RocheFriend
Messages: 11
Registered: February 2020
Junior Member
Hello,

i have created a new papyrus project under Eclipse 2021-03,
but I can't find the model in the view Model Explorer !

How to find this, please.
Re: No model in Model Explorer in papyrus project [message #1848490 is a reply to message #1848486] Sat, 04 December 2021 17:30 Go to previous messageGo to next message
Ilja Kraval is currently offline Ilja KravalFriend
Messages: 34
Registered: October 2021
Member
Hi Gregory,

first open Project Explorer window
and there double-click on the Model.
The model opens in Model View.

Ilya.

[Updated on: Sat, 04 December 2021 17:32]

Report message to a moderator

Re: No model in Model Explorer in papyrus project [message #1848491 is a reply to message #1848490] Sat, 04 December 2021 18:10 Go to previous messageGo to next message
Gregory Roche is currently offline Gregory RocheFriend
Messages: 11
Registered: February 2020
Junior Member
Hi Ilya,

thank you for your answer.

So, I close my project. My Papyrus perspective is opened. Then I double click on the entry patterns, I obtain this result :

https://ibb.co/c1hsCSY

And I haven't had a model in the Model Explorer view. :(

[Updated on: Sat, 04 December 2021 18:12]

Report message to a moderator

Re: No model in Model Explorer in papyrus project [message #1848493 is a reply to message #1848491] Sat, 04 December 2021 19:54 Go to previous messageGo to next message
Ilja Kraval is currently offline Ilja KravalFriend
Messages: 34
Registered: October 2021
Member
Hi Gregory,

Try this (maybe it's, maybe not :) ):

Model Explorer Icons right:
Click on the "three dots icon" (on the left to the minimization),
then select "Filters and Customizations",
click "Content" tab
and verify that the "UML Model Content" check box is checked and the others are not.

Ilya

[Updated on: Sat, 04 December 2021 20:28]

Report message to a moderator

Re: No model in Model Explorer in papyrus project [message #1848498 is a reply to message #1848493] Sun, 05 December 2021 18:06 Go to previous message
Gregory Roche is currently offline Gregory RocheFriend
Messages: 11
Registered: February 2020
Junior Member
Finally, I have update my Eclipse, and the thinks are in ordre.

Thank you very much for your answers.
Previous Topic:Creating Complex Sequence Diagram
Next Topic:Code Generator Not Working
Goto Forum:
  


Current Time: Wed Aug 10 21:41:46 GMT 2022

Powered by FUDForum. Page generated in 0.02304 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top