Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Installing rap target error(unable to install rap target platform)
Installing rap target error [message #1847247] Thu, 21 October 2021 06:27 Go to next message
enes aktepe is currently offline enes aktepeFriend
Messages: 1
Registered: March 2021
Junior Member
Hi,I use rap tools in eclipse kepler version.These days, I am unable to install rap target platform (version 2.2).When I try to install rap target platform it gives an error like attached.I tried to install on different computers and networks, none of them helped.I didn't have a problem before. I am waiting your support, thanks all.
Re: Installing rap target error [message #1847278 is a reply to message #1847247] Thu, 21 October 2021 15:20 Go to previous message
Markus Knauer is currently offline Markus KnauerFriend
Messages: 179
Registered: July 2009
Senior Member

That is a known problem with the new (incompatible) redirection of the old http to the new https URL of all p2 repositories hosted at download.eclipse.org.

See bug 576006 - [Tools] Error reading target definition: element type "hr" must be terminated... for further information.

Regards,
Markus


--

Twitter: @mknauer23 and @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Previous Topic:Display.timerExec RAP behaves very differently to RCP
Next Topic:Scrolling on tablet
Goto Forum:
  


Current Time: Fri Jun 14 09:09:41 GMT 2024

Powered by FUDForum. Page generated in 2.68011 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top