Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Tried to uninstall and reinstall, now there is an error midway through(Installation/Uninstallation)
Tried to uninstall and reinstall, now there is an error midway through [message #1844178] Sun, 05 September 2021 00:52 Go to next message
Steven Rogers is currently offline Steven RogersFriend
Messages: 2
Registered: September 2021
Junior Member
About two years ago I tried to uninstall and then reinstall eclipse from my computer to try and fix a silly issue that I now know how to fix but didn't at the time. For the past two years I have tried reinstalling it but midway through the installation, I get an error message. At the top of the screen it says "installation failed: show log". When I click on show log, there are a bunch of lines that pop up with different information on it and I'm not sure which information would be safe to show. If anybody had a similar issue and could try to help, that would be very appreciated. I am a computer science student and this issue is only happening on my desktop which is a much better machine than my laptop and would make life way easier if it was able to work properly. Thank you.
Re: Tried to uninstall and reinstall, now there is an error midway through [message #1844181 is a reply to message #1844178] Sun, 05 September 2021 06:21 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32163
Registered: July 2009
Senior Member
Normally people just share their log. It's not as if we've record your bank accounts and passwords there, just folder locations on your machine and stack traces, as you can verify by inspection and can edit to remove anything that seems to personal.

The most common cause of this type of problem is corruption of the bundle pool, typically caused by virus scanners blocking recently downloaded files from being moved. In that case, this should help:

https://www.eclipse.org/forums/index.php/m/1835944/?srch=repair+bundle+pool#msg_1835944


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Errors importing old projects into new workspace
Next Topic:Cannot clone repository anymore
Goto Forum:
  


Current Time: Fri Jan 28 23:27:20 GMT 2022

Powered by FUDForum. Page generated in 0.03391 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top