Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » XML tools install from 2020-06 J10 repo uses 2021 J11 WST XML core(http://download.eclipse.org/releases/2020-06 seems inconsistent)
XML tools install from 2020-06 J10 repo uses 2021 J11 WST XML core [message #1843995] Thu, 26 August 2021 11:14 Go to next message
Steve Vestal is currently offline Steve VestalFriend
Messages: 33
Registered: March 2013
Member
We are using 2020-06 with J10 (need JAXB). When I did a recent install of m2e, things broke because it appears to have also updated WST XML core to 3.22.0.v2021..., which wants J11. I tried uninstalling and then reinstalling Eclipse XML Editors and Tools from http://download.eclipse.org/releases/2020-06. It does install the pre-2021 versions of documentation and UI, but it installs the 2021 J11 version of WST XML core.

How do I install the version of WST XML core that goes with the 2020-06 J10 configuration?

I did try reverting to an earlier install configuration, and that did not work.

[Updated on: Thu, 26 August 2021 11:16]

Report message to a moderator

Re: XML tools install from 2020-06 J10 repo uses 2021 J11 WST XML core [message #1843996 is a reply to message #1843995] Thu, 26 August 2021 11:45 Go to previous message
Steve Vestal is currently offline Steve VestalFriend
Messages: 33
Registered: March 2013
Member
I uninstalled Eclipse XML Tools again and reinstalled from the Eclipse marketplace instead of the 2020-06 release site. That did install a 2020 version, and our plugins do now launch with J10. Go figure.
Previous Topic: FrameworkEvent ERROR
Next Topic:SetDefaultDllDirectories': is not a member of '`global namespace
Goto Forum:
  


Current Time: Mon Jan 24 20:53:47 GMT 2022

Powered by FUDForum. Page generated in 0.02608 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top