Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buildship » Could not run phased build action using connection to Gradle distribution(Error when trying to import new gradle project)
Could not run phased build action using connection to Gradle distribution [message #1843161] Fri, 16 July 2021 22:04
Jonathan Sandhu is currently offline Jonathan SandhuFriend
Messages: 1
Registered: July 2021
Junior Member
I got this error a couple hours ago and have tried about a million 'fixes' online no one which have worked:

Could not run phased build action using connection to Gradle distribution 'h.ttps://services.gradle.org/distributions/gradle-7.1.1-all.zip'.
Build file 'C:\Users\[User]\Documents\[ProjectName]\build.gradle' line: 10
A problem occurred evaluating root project '[ProjectName]'.
Failed to apply plugin 'net.minecraftforge.gradle'.
Found java version 16.0.1. Versions 16 and newer are not supported yet.
Note: Support for running under Java 16 requires Gradle 7, which will be supported in ForgeGradle 5.

It says that java version above 16 arent supported but that contradicts what it says on the website (17 and above arent supported yet) so I am very confused
Previous Topic:Eclipse CDT Integeration?
Goto Forum:
  


Current Time: Sun Jul 25 04:07:04 GMT 2021

Powered by FUDForum. Page generated in 0.05934 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top