Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » The package java.awt is not accessible
The package java.awt is not accessible [message #1842225] Sat, 12 June 2021 18:16
Jeremiah Scott is currently offline Jeremiah ScottFriend
Messages: 4
Registered: June 2021
Junior Member
Hi-
I had Eclipse up and working and then all of a sudden I get the following errors:

The package java.awt is not accessible
The type javax.swing.JFrame is not accessible

I have seen this error reported numerous times and tried following suggestions to change the JRE in the build path but nothing works.

I completely reinstalled the latest JDK as well as Eclipse hoping it would help but no luck so far. Any help would be appreciated. Thx

Eclipse IDE for Java Developers (includes Incubating components)
macOS 11.4 (20F71)







Previous Topic:Error on Startup
Next Topic:WindowsBuilder Blank w/ Errors
Goto Forum:
  


Current Time: Mon Oct 25 05:27:12 GMT 2021

Powered by FUDForum. Page generated in 0.01848 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top