Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Configure wildcard symbol in report parameter
Configure wildcard symbol in report parameter [message #1841237] Fri, 07 May 2021 11:57 Go to next message
J O is currently offline J OFriend
Messages: 1
Registered: May 2021
Junior Member
Hi folks,

This is probably a really NOOB request but I'm having a bit of an issue with configuring a BIRT report. Basically the report uses '%' as a wildcard character in an input parameter of type string. This functions as expected, however the end user has requested that using '*' should also function in the same way. Would anyone be able to direct me as to where / how this is configured.

Any help is much appreciated,

Thanks,

Jonathan
Re: Configure wildcard symbol in report parameter [message #1841262 is a reply to message #1841237] Mon, 10 May 2021 04:54 Go to previous message
mina mino is currently offline mina minoFriend
Messages: 2
Registered: May 2021
Junior Member
This is also what I was looking for about audio in Eclipse. Search and baixar mobile ringtones is what fun

[Updated on: Tue, 11 May 2021 02:34]

Report message to a moderator

Previous Topic:The sound in my device cannot work.
Next Topic: Page footer displays in wrong place when preview in Web Viewer/print the report
Goto Forum:
  


Current Time: Mon Sep 20 00:03:42 GMT 2021

Powered by FUDForum. Page generated in 0.01635 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top