Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Window Builder no me muestra ni los componentes ni sus propiedades (problemas para usar window builder)
Window Builder no me muestra ni los componentes ni sus propiedades [message #1840297] Mon, 12 April 2021 00:16 Go to next message
Alexander Valles is currently offline Alexander VallesFriend
Messages: 1
Registered: April 2021
Junior Member
index.php/fa/40321/0/Hola, quiero usar window builder, pero, no se ven ni los componentes ni las propiedades de las clases, y me aparece esto:


index.php/fa/40321/0/
Re: Window Builder no me muestra ni los componentes ni sus propiedades [message #1840394 is a reply to message #1840297] Wed, 14 April 2021 05:16 Go to previous messageGo to next message
Eduardo Lazaro is currently offline Eduardo LazaroFriend
Messages: 2
Registered: April 2021
Junior Member
Hola Alexander,

Tenía el mismo problema que tu. Me parece que esto pasa porque la versión 1.9.6 de WindowBuilder es incompatible con JDK 16.
Yo lo resolví instalando JDK 11 con la versión 1.9.4. Para instalarla ve la página de descargas de WindowsBuilder Pro, copia el enlace de la opción Update Site y pegalo en Work with en la ventana de Install New Software.

Espero te sirva. Saludos.

[Updated on: Wed, 05 May 2021 19:15]

Report message to a moderator

Re: Window Builder no me muestra ni los componentes ni sus propiedades [message #1840899 is a reply to message #1840394] Wed, 28 April 2021 12:04 Go to previous messageGo to next message
Carmelo Di Leo is currently offline Carmelo Di LeoFriend
Messages: 1
Registered: April 2021
Junior Member
Hi Eduardo Lazaro, your solution works well. Have you tried JDK version greater than 11?
Re: Window Builder no me muestra ni los componentes ni sus propiedades [message #1841180 is a reply to message #1840899] Wed, 05 May 2021 19:14 Go to previous message
Eduardo Lazaro is currently offline Eduardo LazaroFriend
Messages: 2
Registered: April 2021
Junior Member
Hi Carmelo Di Leo,
I've only tried JDK 15 and it didn't work either.
Previous Topic:Application Window and JFrame
Next Topic:Components and Pallete are empty
Goto Forum:
  


Current Time: Sun Sep 25 15:40:21 GMT 2022

Powered by FUDForum. Page generated in 0.02131 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top