Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Window Builder Window wont work
Window Builder Window wont work [message #1835420] Wed, 02 December 2020 20:56
Luke Pearson is currently offline Luke PearsonFriend
Messages: 1
Registered: December 2020
Junior Member
Hi,
Am using eclipse for my college project and have been using window builder to edit my gui. Worked on it abit tonight and was all working fine, but i closed eclipse then later re opened it and now when i go to the edit tab of a gui class, all i see is some sort of blank GUI, not the gui i have made. All of the source code is still there and when i run the code i get the correct gui but i can no longer edit the gui. I have tried re-installing window builder which didnt work, so would really appreciate some help in trying to fix this issue.
attached is a picture of the correct gui, and the gui i see on the edit screen.
Any help is much appreciated,
Thanks,
Luke.
  • Attachment: good.PNG
    (Size: 34.59KB, Downloaded 134 times)
  • Attachment: Bad.PNG
    (Size: 96.70KB, Downloaded 92 times)
Previous Topic:WB added org.eclipse.wb.swt.SWTResourceManager.java SOURCE to my project?
Next Topic:Ubuntu/Linux Drag and Drop problem in Window Builder
Goto Forum:
  


Current Time: Sun Sep 25 14:27:46 GMT 2022

Powered by FUDForum. Page generated in 0.01271 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top