Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » display problems on Big Sur
display problems on Big Sur [message #1834884] Thu, 19 November 2020 17:52 Go to next message
Sean Davey is currently offline Sean DaveyFriend
Messages: 1
Registered: November 2020
Junior Member
since upgrading to Big Sur on Mac, Eclipse has several display problems. For example, when jumping to a line in a file with Command-l, the editor doesn't update its contents until I scroll the pane with the mouse or keyboard. Another example is the variables pane when debugging doesn't show anything and the lines must be clicked on for them to display. This was happening with Eclipse 2020-06 but I just upgraded to 2020-09 and it's the same.
Re: display problems on Big Sur [message #1834898 is a reply to message #1834884] Fri, 20 November 2020 03:35 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31780
Registered: July 2009
Senior Member
Yes, there appear to be a whole whack of problems specific to "Big Sur":

https://bugs.eclipse.org/bugs/show_bug.cgi?id=565691


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: display problems on Big Sur [message #1834964 is a reply to message #1834898] Sun, 22 November 2020 14:52 Go to previous messageGo to next message
Robert Guthrie is currently offline Robert GuthrieFriend
Messages: 5
Registered: November 2020
Junior Member
I reported similar issues https://www.eclipse.org/forums/index.php/t/1105973/
Re: display problems on Big Sur [message #1834976 is a reply to message #1834964] Sun, 22 November 2020 16:05 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 626
Registered: August 2014
Senior Member
It seems that the Java on Big Sur is version 15. I'd try to downgrade to Oracle Java SE SDK version 11, if that can be installed on Big Sur.


--

Tauno Voipio
Re: display problems on Big Sur [message #1835553 is a reply to message #1834976] Sun, 06 December 2020 19:05 Go to previous message
Eric Miller is currently offline Eric MillerFriend
Messages: 1
Registered: December 2020
Junior Member
I just switched from Java 15 to Java 11 (adoptopenjdk not oracle). I still see the same display problems. I'm using jenv to switch Java versions.
Previous Topic:Linux terminal as Debug console
Next Topic:Errors Occurring due to spring-orm file
Goto Forum:
  


Current Time: Sun Mar 07 10:06:22 GMT 2021

Powered by FUDForum. Page generated in 0.03616 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top