Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Start AUT button produces "AUT start failed" message(Launching AUT from Jubula)
Start AUT button produces "AUT start failed" message [message #1833643] Tue, 20 October 2020 09:45 Go to next message
Lee Gardner is currently offline Lee GardnerFriend
Messages: 4
Registered: October 2020
Junior Member
Jubula version 8.7.1

I am quite new to Jubula so this could be quite a basic question. Unfortunately I haven't been able to find much information online or in the help manuals.

Overview of issue
1. Jubula is connected to the AUT Agent
2. AUT Configurations have been setup in the AUT dialog (toolkit = rcp)
3. I think I have made all of the required changes in the backend, i.e. I can see 'rc.rcp.common' and 'rc.rcp' in the RCP AUT (I have basically followed the steps detailed in the Jubula help file)
4. From the Jubula GUI I click the Start AUT button - I get two popup - I click 'Proceed' on the first one and then the error message:

"An error occurred. Reason: 5009 AUT start failed"
"No valid Java binary found. Check given JRE binary"

index.php/fa/39103/0/

Does anyone know what I might be missing in my setup please?
Re: Start AUT button produces "AUT start failed" message [message #1833750 is a reply to message #1833643] Fri, 23 October 2020 08:59 Go to previous message
Marvin Mueller is currently offline Marvin MuellerFriend
Messages: 241
Registered: March 2012
Senior Member
This error occurrs if there is some configuration problem with the AUT.
The error message ist misleading most of the time, because it says there is an issue with the JRE but that must not be the case.

Have a look into the jubula logs located in: %USER_HOME%/.jubula/logs . Maybe in one of the logs there is more information.

Also try to change some of the settings sometimes it is a simple configuration issue,

best regards
Marvin Mueller
Previous Topic:Facing issue on Java swing application can not identify Object mapping
Next Topic:Jubula is unable to identify object mapping of table column name
Goto Forum:
  


Current Time: Wed Jun 23 10:22:22 GMT 2021

Powered by FUDForum. Page generated in 0.02042 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top