Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse打不开(安装JDK之后eclipse打不开)
eclipse打不开 [message #1832312] Wed, 16 September 2020 06:23 Go to next message
peng liu is currently offline peng liuFriend
Messages: 1
Registered: September 2020
Junior Member
安装JDK之后eclipse打不开,路径也都没问题,请麻烦帮我分析一下
日志报错:
!SESSION 2020-09-16 13:53:33.517 -----------------------------------------------
eclipse.buildId=4.9.0.I20180906-0745
java.version=10.0.2
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=zh_CN
Framework arguments: -product org.eclipse.epp.package.committers.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.committers.product

!ENTRY org.eclipse.ant.launching 4 0 2020-09-16 13:53:42.430
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.launching
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.slf4j.api; bundle-version="1.7.2"
Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit.core
-> Bundle-SymbolicName: org.eclipse.jdt.junit.core; bundle-version="3.10.100.v20180829-0645"; singleton:="true"
org.eclipse.jdt.junit.core
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.ui

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.buildship.ui 4 0 2020-09-16 13:53:42.458
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.buildship.ui
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core
-> Bundle-SymbolicName: org.eclipse.jdt.core; bundle-version="3.15.0.v20180905-0317"; singleton:="true"
org.eclipse.jdt.core
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.slf4j.api; bundle-version="1.7.2"
Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit.core
-> Bundle-SymbolicName: org.eclipse.jdt.junit.core; bundle-version="3.10.100.v20180829-0645"; singleton:="true"
org.eclipse.jdt.junit.core
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.compare.win32 4 0 2020-09-16 13:53:42.463
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.win32
Unresolved requirement: Require-Bundle: org.eclipse.ui.forms; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.core.filebuffers 4 0 2020-09-16 13:53:42.466
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.filebuffers
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="[3.5.0,4.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.debug.ui 4 0 2020-09-16 13:53:42.472
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.debug.ui
Unresolved requirement: Import-Package: org.eclipse.ui.forms.widgets

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.draw2d 4 0 2020-09-16 13:53:42.476
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.draw2d
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.6.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.tools.compat 4 0 2020-09-16 13:53:42.540
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.tools.compat
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.6.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.tools.emf.editor3x 4 0 2020-09-16 13:53:42.542
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.tools.emf.editor3x
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="3.6.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.tools.emf.ui 4 0 2020-09-16 13:53:42.544
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.tools.emf.ui
Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="3.7.0"
-> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.14.0.v20180824-1140"
org.eclipse.jface.text
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="3.7.0"
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.dialogs; bundle-version="1.0.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.dialogs; bundle-version="1.1.300.v20180828-0227"
org.eclipse.e4.ui.dialogs
Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="3.11.0"
-> Bundle-SymbolicName: org.eclipse.jface; bundle-version="3.14.100.v20180828-0836"; singleton:="true"
org.eclipse.jface
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.6.0,4.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.tools.services 4 0 2020-09-16 13:53:42.564
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.tools.services
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="3.7.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.ui.bindings 4 0 2020-09-16 13:53:42.566
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.bindings
Unresolved requirement: Import-Package: org.eclipse.jface.bindings
-> Export-Package: org.eclipse.jface.bindings; bundle-symbolic-name="org.eclipse.jface"; bundle-version="3.14.100.v20180828-0836"; version="0.0.0"
org.eclipse.jface
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.w3c.css.sac; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.ui.css.swt.theme 4 0 2020-09-16 13:53:42.575
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.css.swt.theme
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.6.0,4.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.ui.workbench.addons.swt 4 0 2020-09-16 13:53:42.612
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.addons.swt
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.widgets; bundle-version="0.11.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.widgets; bundle-version="1.2.200.v20180828-0227"
org.eclipse.e4.ui.widgets
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.widgets; bundle-version="0.11.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.widgets; bundle-version="1.2.200.v20180828-0227"
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.swt.theme; bundle-version="0.12.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt.theme; bundle-version="0.12.100.v20180828-0227"; singleton:="true"
org.eclipse.e4.ui.css.swt.theme
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.jface.resource
-> Export-Package: org.eclipse.jface.resource; bundle-symbolic-name="org.eclipse.jface"; bundle-version="3.14.100.v20180828-0836"; version="0.0.0"
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.bindings; bundle-version="0.9.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.bindings; bundle-version="0.12.200.v20180828-0227"; singleton:="true"
org.eclipse.e4.ui.bindings
Unresolved requirement: Import-Package: org.eclipse.jface.bindings
-> Export-Package: org.eclipse.jface.bindings; bundle-symbolic-name="org.eclipse.jface"; bundle-version="3.14.100.v20180828-0836"; version="0.0.0"
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.12.200"
-> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.12.300.v20180828-0227"; singleton:="true"
org.eclipse.e4.ui.css.core
Unresolved requirement: Require-Bundle: org.w3c.css.sac; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.ui.workbench.renderers.swt 4 0 2020-09-16 13:53:42.616
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.renderers.swt
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.5.0,4.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.e4.ui.workbench.swt 4 0 2020-09-16 13:53:42.622
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.swt
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.widgets; bundle-version="0.11.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.widgets; bundle-version="1.2.200.v20180828-0227"
org.eclipse.e4.ui.widgets
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.jface.resource
-> Export-Package: org.eclipse.jface.resource; bundle-symbolic-name="org.eclipse.jface"; bundle-version="3.14.100.v20180828-0836"; version="0.0.0"
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.bindings; bundle-version="0.9.0"
-> Bundle-SymbolicName: org.eclipse.e4.ui.bindings; bundle-version="0.12.200.v20180828-0227"; singleton:="true"
org.eclipse.e4.ui.bindings
Unresolved requirement: Import-Package: org.eclipse.jface.bindings
-> Export-Package: org.eclipse.jface.bindings; bundle-symbolic-name="org.eclipse.jface"; bundle-version="3.14.100.v20180828-0836"; version="0.0.0"
Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.12.200"
-> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.12.300.v20180828-0227"; singleton:="true"
org.eclipse.e4.ui.css.core
Unresolved requirement: Require-Bundle: org.w3c.css.sac; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.eclemma.core 4 0 2020-09-16 13:53:42.630
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.eclemma.core
Unresolved requirement: Require-Bundle: org.jacoco.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Require-Bundle: org.jacoco.core; bundle-version="
Unresolved requirement: Require-Bundle: org.jacoco.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.text; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.jgit.api; version="
Unresolved requirement: Import-Package: org.slf4j; version="
Unresolved requirement: Import-Package: org.eclipse.egit.core.op; version="
Unresolved requirement: Import-Package: org.eclipse.jgit.api; version="
Unresolved requirement: Import-Package: org.slf4j; version="
Unresolved requirement: Import-Package: org.eclipse.egit.core.internal; version="
Unresolved requirement: Import-Package: org.eclipse.jgit.api; version="
Unresolved requirement: Import-Package: org.slf4j; version="
Unresolved requirement: Import-Package: org.eclipse.egit.core; version="
Unresolved requirement: Import-Package: org.eclipse.jgit.api; version="
Unresolved requirement: Import-Package: org.slf4j; version="
Unresolved requirement: Import-Package: org.eclipse.egit.core.attributes; version="
Unresolved requirement: Import-Package: org.eclipse.jgit.api; version="
Unresolved requirement: Import-Package: org.slf4j; version="
Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.ui.views; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.userstorage; bundle-version="[1.1.0,2.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.epp.mpc.core.win32 4 0 2020-09-16 13:53:42.678
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.core.win32
Unresolved requirement: Import-Package: org.eclipse.epp.internal.mpc.core.transport.httpclient; bundle-version="1.7.2"
-> Export-Package: org.eclipse.epp.internal.mpc.core.transport.httpclient; bundle-symbolic-name="org.eclipse.epp.mpc.core"; bundle-version="1.7.2.v20180829-1931"; version="0.0.0"; x-friends:="org.eclipse.epp.mpc.core.win32"; uses:="org.apache.http.auth, org.apache.http.protocol, org.apache.http.impl.client, org.apache.http, org.eclipse.epp.mpc.core.service, org.apache.http.client, org.eclipse.core.runtime, org.apache.http.client.fluent, org.apache.http.client.protocol"
org.eclipse.epp.mpc.core
Unresolved requirement: Require-Bundle: org.eclipse.userstorage; bundle-version="[1.1.0,2.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.epp.mpc.ui 4 0 2020-09-16 13:53:42.695
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.ui
Unresolved requirement: Import-Package: org.w3c.css.sac; version="[1.3.0,2.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.epp.mpc.ui.css 4 0 2020-09-16 13:53:42.699
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.mpc.ui.css
Unresolved requirement: Import-Package: org.w3c.css.sac; version="[1.3.0,2.0.0)"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.epp.package.committers 4 0 2020-09-16 13:53:42.702
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.epp.package.committers
Unresolved requirement: Require-Bundle: org.eclipse.platform

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.artifact.repository 4 0 2020-09-16 13:53:42.715
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.artifact.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.console 4 0 2020-09-16 13:53:42.722
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.console
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.planner; version="
Unresolved requirement: Require-Bundle: org.sat4j.core; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine.query; version="
Unresolved requirement: Require-Bundle: org.sat4j.core; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine.query; version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
-> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.6.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.touchpoint.natives, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.build, org.eclipse.equinox.p2.director.app"
org.eclipse.equinox.p2.engine
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
-> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app"
org.eclipse.equinox.p2.director
Unresolved requirement: Require-Bundle: org.sat4j.core; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
-> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.100.v20180822-1354"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
org.eclipse.equinox.p2.touchpoint.eclipse
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher; resolution:="optional"
-> Export-Package: org.eclipse.equinox.p2.publisher; bundle-symbolic-name="org.eclipse.equinox.p2.publisher"; bundle-version="1.5.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.publishing, org.eclipse.equinox.p2.publisher.eclipse"
org.eclipse.equinox.p2.publisher
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher"
org.eclipse.equinox.p2.artifact.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
-> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.6.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.touchpoint.natives, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.build, org.eclipse.equinox.p2.director.app"
org.eclipse.equinox.p2.engine
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher.eclipse; resolution:="optional"
-> Export-Package: org.eclipse.equinox.p2.publisher.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.publisher.eclipse"; bundle-version="1.3.100.v20180822-1354"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.repository.tools"
org.eclipse.equinox.p2.publisher.eclipse
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="
Unresolved requirement: Require-Bundle: org.sat4j.core; bundle-version="
Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine
-> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.6.100.v20180822-1302"; singleton:="true"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine.spi; version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.extensionlocation 4 0 2020-09-16 13:53:42.760
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.extensionlocation
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse
-> Export-Package: org.eclipse.equinox.internal.p2.touchpoint.eclipse; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.100.v20180822-1354"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.ui.sdk.scheduler"
org.eclipse.equinox.p2.touchpoint.eclipse
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.garbagecollector
-> Export-Package: org.eclipse.equinox.internal.p2.garbagecollector; bundle-symbolic-name="org.eclipse.equinox.p2.garbagecollector"; bundle-version="1.1.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse,org.eclipse.pde.core,org.eclipse.equinox.p2.ui.sdk.scheduler"
org.eclipse.equinox.p2.garbagecollector
Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine
-> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.6.100.v20180822-1302"; singleton:="true"
org.eclipse.equinox.p2.engine
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse"
org.eclipse.equinox.p2.artifact.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.update
-> Export-Package: org.eclipse.equinox.internal.p2.update; bundle-symbolic-name="org.eclipse.equinox.p2.touchpoint.eclipse"; bundle-version="2.2.100.v20180822-1354"; version="2.0.0"; x-friends:="org.eclipse.equinox.p2.reconciler.dropins,org.eclipse.equinox.p2.extensionlocation,org.eclipse.equinox.p2.directorywatcher"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.tests, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.garbagecollector 4 0 2020-09-16 13:53:42.766
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.garbagecollector
Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine
-> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.6.100.v20180822-1302"; singleton:="true"
org.eclipse.equinox.p2.engine
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.metadata.repository 4 0 2020-09-16 13:53:42.770
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.operations 4 0 2020-09-16 13:53:42.776
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.operations
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
-> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.4.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console, org.eclipse.equinox.p2.director.app, org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.ui.admin, org.eclipse.equinox.p2.installer"
org.eclipse.equinox.p2.director
Unresolved requirement: Require-Bundle: org.sat4j.core; bundle-version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine.query; version="
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse"
org.eclipse.equinox.p2.artifact.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2020-09-16 13:53:42.784
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse
Unresolved requirement: Import-Package: org.eclipse.equinox.p2.publisher
-> Export-Package: org.eclipse.equinox.p2.publisher; bundle-symbolic-name="org.eclipse.equinox.p2.publisher"; bundle-version="1.5.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.updatesite, org.eclipse.pde.publishing, org.eclipse.equinox.p2.publisher.eclipse"
org.eclipse.equinox.p2.publisher
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher"
org.eclipse.equinox.p2.artifact.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.publisher
-> Export-Package: org.eclipse.equinox.internal.p2.publisher; bundle-symbolic-name="org.eclipse.equinox.p2.publisher"; bundle-version="1.5.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.ui.sdk, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.publisher.eclipse"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository
-> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.3.100.v20180822-1302"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.updatesite, org.eclipse.equinox.p2.extensionlocation, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse"
org.eclipse.equinox.p2.metadata.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"

at org.eclipse.osgi.container.Module.start(Module.java:447)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1685)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1627)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1558)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:233)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:343)

!ENTRY org.eclipse.equinox.p2.repository.tools 4 0 2020-09-16 13:53:42.791
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository.tools
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.processors.checksum; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.2.100.v20180822-1258"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher"
org.eclipse.equinox.p2.artifact.repository
Unresolved requirement: Require-Bundle: org.tukaani.xz; bundle-version="1.3.0"
Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
-> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundl
Re: eclipse打不开 [message #1832335 is a reply to message #1832312] Wed, 16 September 2020 14:25 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31476
Registered: July 2009
Senior Member
My guess is that this older version of Eclipse doesn't works with this newer version of Java. Try Java 8 or try a newer version of Eclipse. Note that the 2020-09 version of Eclipse released just now requires Java 11....

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Can't get classes in Referenced Libraries recognized.
Next Topic:I am facing trouble in opening Eclipse
Goto Forum:
  


Current Time: Wed Sep 23 18:48:44 GMT 2020

Powered by FUDForum. Page generated in 0.02848 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top