Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Security issues reported in Apache POI (Security issues)
Security issues reported in Apache POI [message #1830795] Tue, 04 August 2020 06:39
Pradeep Vinod is currently offline Pradeep VinodFriend
Messages: 1
Registered: August 2020
Junior Member
Hi,

Latest version of birt available - BIRT 4.8 still uses older versions of thrid party libraries like apache poi, dom4J etc. Apache poi 3.9 used by Birt has multiple security vulnerabilities reported. Can you please share how you are planning to mitigate the security issues reported in Apache poi jar?

Thanks,
Pradeep
Previous Topic:Birt_Viewer Deployment
Next Topic:pdf generation / UTF-8
Goto Forum:
  


Current Time: Wed Sep 22 00:45:33 GMT 2021

Powered by FUDForum. Page generated in 0.01314 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top