Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Timeout on ssh git connection 120s
Timeout on ssh git connection 120s [message #1830235] Tue, 21 July 2020 12:45 Go to next message
Marcel Geprägs is currently offline Marcel GeprägsFriend
Messages: 1
Registered: July 2020
Junior Member
If i start eclipse 2020-06 and i would like to clone, pull, push, ... from a bitbucket remote repository via ssh i get a timeout error after 120sec.

On a second try it works without any problems!! Only on the first time since i start eclipse i have this problem!

On Eclipse 2018-05 i don't have this problem!

Can help me everybody???
Re: Timeout on ssh git connection 120s [message #1830250 is a reply to message #1830235] Wed, 22 July 2020 04:47 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31342
Registered: July 2009
Senior Member
It's probably better to ask on the EGit forum:

https://www.eclipse.org/forums/index.php/f/48/


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Timeout on ssh git connection 120s [message #1830384 is a reply to message #1830250] Fri, 24 July 2020 13:46 Go to previous messageGo to next message
Thomas Wolf is currently offline Thomas WolfFriend
Messages: 263
Registered: August 2016
Senior Member
This was reported as bug 565394.

We need more information. Without more details, we cannot do anything about this. (Add the details to the bug report, not here.)
Re: Timeout on ssh git connection 120s [message #1830444 is a reply to message #1830384] Sun, 26 July 2020 14:01 Go to previous messageGo to next message
Emillia Deris is currently offline Emillia DerisFriend
Messages: 1
Registered: July 2020
Junior Member
Do you solved this? Similar problem here.
Re: Timeout on ssh git connection 120s [message #1830473 is a reply to message #1830444] Mon, 27 July 2020 13:12 Go to previous message
Thomas Wolf is currently offline Thomas WolfFriend
Messages: 263
Registered: August 2016
Senior Member
No we didn't. As I wrote, we need more information at bug 565394.

Without more information such as stack traces taken via jstack -l we cannot do anything.
Previous Topic:Jsp content assist show also java content assist
Next Topic:Programmatically call 3rd party plugin editors
Goto Forum:
  


Current Time: Tue Aug 04 00:40:49 GMT 2020

Powered by FUDForum. Page generated in 0.06343 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top