Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Plugins not showing up after restart(Upon downloading a plugin, they do not show up.)
Plugins not showing up after restart [message #1829363] Wed, 01 July 2020 23:55 Go to next message
Anthony Vierra is currently offline Anthony VierraFriend
Messages: 2
Registered: July 2020
Junior Member
Hey guys, been wondering about this issue for a while and have not really found a good answer to truly fix this issue.

Whenever I download a needed plugin into my eclipse and the IDE restarts, it doesn't show up.

I've tried many things to fix the problem but nothing helped. Like running eclipse with sudo, or with sudo ./eclipse -clean. Nothing seems to fix the issue.

Anyone know of a workaround or fix?
Re: Plugins not showing up after restart [message #1829393 is a reply to message #1829363] Thu, 02 July 2020 15:01 Go to previous message
Eitan Rosenberg is currently offline Eitan RosenbergFriend
Messages: 58
Registered: October 2018
Member
Hello there,

I had the same issue,

Turns out that both plugins used a different version of log4j.

As an interim solution - I decided to remove the least used one.

Please check your error log.

Regards
Previous Topic:JBoss Tools 4.15.0 plugin not compatible with Spring plugin
Next Topic:Wild West Developer ("WWD") is a dubious upgrade
Goto Forum:
  


Current Time: Fri Oct 30 09:01:39 GMT 2020

Powered by FUDForum. Page generated in 0.01292 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top