Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » .log error (error in eclipse 2020-03 and in 06)
.log error [message #1828960] Tue, 23 June 2020 08:57 Go to next message
Rajat Ahlawat is currently offline Rajat AhlawatFriend
Messages: 3
Registered: June 2020
Junior Member
After downloading general-purpose tool and web, XML tools my Eclipse doesn't work it says there is an error in .log file
I installed 3-4 ties again and again the same error is there.
Then I download Eclipse 2020-06 version then I am not able to download general-purpose and web, XML tools.
What should I do?

Re: .log error [message #1828967 is a reply to message #1828960] Tue, 23 June 2020 12:06 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3830
Registered: July 2009
Senior Member

What are the contents of the .log file it mentioned to look at? And if you can, take screenshots using your operating system's native support.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: .log error [message #1828992 is a reply to message #1828960] Tue, 23 June 2020 17:24 Go to previous message
Rajat Ahlawat is currently offline Rajat AhlawatFriend
Messages: 3
Registered: June 2020
Junior Member
!ENTRY org.eclipse.osgi 4 0 2020-06-23 22:51:23.656
!MESSAGE Application error
!STACK 1
java.lang.NullPointerException
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$5.run(PartRenderingEngine.java:1093)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:338)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:1049)
at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:155)
at org.eclipse.ui.internal.Workbench.lambda$3(Workbench.java:658)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:338)
at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:557)
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:154)
at org.eclipse.ui.internal.ide.application.IDEApplication.start(IDEApplication.java:150)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:203)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:137)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:107)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:401)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:255)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:657)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:594)
at org.eclipse.equinox.launcher.Main.run(Main.java:1447)
Previous Topic:Missing plugins when upgrading Eclipse
Next Topic:An error has occurred
Goto Forum:
  


Current Time: Sat Sep 19 23:06:42 GMT 2020

Powered by FUDForum. Page generated in 0.03218 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top