Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to retrieve the bundle from the URI(Unable to retrieve the bundle from the URI genuitec BreadCrumbContainer)
Unable to retrieve the bundle from the URI [message #1828315] Sun, 07 June 2020 10:57 Go to next message
Alan Wilter Sousa da Silva is currently offline Alan Wilter Sousa da SilvaFriend
Messages: 3
Registered: September 2010
Junior Member
I'm running Eclipse 2020-03 4.15.0 on a macOS 10.15.5.

When I start Eclipse, I see this message from Error Log:

Plug-in: org.eclipse.e4.ui.workbench

Unable to retrieve the bundle from the URI: bundleclass://com.genuitec.eclipse.meexplorer/com.genuitec.eclipse.meexplorer.breadcrumb.e4.BreadCrumbContainer

eclipse.buildId=4.15.0.I20200305-0155
java.version=1.8.0_191
java.vendor=Oracle Corporation
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_GB
Framework arguments:  -product org.eclipse.epp.package.java.product -keyring /Users/alan/.eclipse_keyring
Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -product org.eclipse.epp.package.java.product -keyring /Users/alan/.eclipse_keyring

Re: Unable to retrieve the bundle from the URI [message #1828317 is a reply to message #1828315] Sun, 07 June 2020 11:30 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31702
Registered: July 2009
Senior Member
It seems you've installed something from http://genuitec.com/ so you would probably be best off to ask on their forum about the issue:

http://genuitec.com/forums/


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Unable to retrieve the bundle from the URI [message #1828319 is a reply to message #1828317] Sun, 07 June 2020 11:38 Go to previous messageGo to next message
Alan Wilter Sousa da Silva is currently offline Alan Wilter Sousa da SilvaFriend
Messages: 3
Registered: September 2010
Junior Member
I went there and asked, waiting reply. But the reason I asked here is that I searched through all my Eclipse and found no reference to Genuitec. Besides, I'm puzzled with the fact that the error log says it's Plug-in org.eclipse.e4.ui.workbench, which, AFAIK, is not Genuitec code.
Re: Unable to retrieve the bundle from the URI [message #1833938 is a reply to message #1828319] Wed, 28 October 2020 14:07 Go to previous messageGo to next message
Pierre-Yves Bigourdan is currently offline Pierre-Yves BigourdanFriend
Messages: 6
Registered: April 2020
Junior Member
I'm facing the same problem. Alan, where exactly did you ask in their forums? I can't find the thread.
Re: Unable to retrieve the bundle from the URI [message #1833986 is a reply to message #1828319] Thu, 29 October 2020 14:05 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3958
Registered: July 2009
Senior Member

org.eclipse.e4.ui.workbench is just the plug-in reporting the error, not the one causing whatever the problem is.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Error cannot invoke
Next Topic:Error starting Aptana
Goto Forum:
  


Current Time: Thu Jan 21 03:42:11 GMT 2021

Powered by FUDForum. Page generated in 0.02961 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top