Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Palladio Component Modeling(Error in SimuLizar )
Palladio Component Modeling [message #1828307] Sat, 06 June 2020 22:15 Go to next message
Doaa Dorgham is currently offline Doaa DorghamFriend
Messages: 18
Registered: January 2019
Junior Member
I'm running a simulation using SimuLizar by using SimuBench on PCM 4.2
and there is an error appears, attached the error details in a png file.
would you please help me in fixing the error?
  • Attachment: error.png
    (Size: 13.69KB, Downloaded 16 times)

[Updated on: Sat, 06 June 2020 22:49]

Report message to a moderator

Re: Palladio Component Modeling [message #1828396 is a reply to message #1828307] Tue, 09 June 2020 07:42 Go to previous message
Karsten Thoms is currently offline Karsten ThomsFriend
Messages: 739
Registered: July 2009
Location: Dortmund, Germany
Senior Member

There is really not so much detail in this error message. Anything in the error log that could give more evidence which configuration attribute is tried to be read? Are you using the right Eclipse version with the product.

Sorry, here is no-one using SimuLizar, so don't expect concrete help here. Please contact the provider of the SimuLizar tool.
Previous Topic:Palladio Component Modeling
Next Topic:LiveScope and new Resources
Goto Forum:
  


Current Time: Sat Oct 24 14:42:33 GMT 2020

Powered by FUDForum. Page generated in 0.01851 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top