Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Fresh Install: the selection cannot run on any server(PHP - Windows 10 PC)
Fresh Install: the selection cannot run on any server [message #1824325] Mon, 13 April 2020 21:33 Go to next message
micah Holmes is currently offline micah HolmesFriend
Messages: 2
Registered: April 2020
Junior Member
Following this tut: www.youtube.com/watch?v=tV9St3EteSk&list=PLZyYwlxbwvDehAAiaTf3A2l9kSCE3_0NG&index=1

Fresh install of Eclipse on a Windows 10 Alienware laptop. Getting a error:
"the selection cannot run on any server" when I click Run As -> Run on Server. I have downloaded php-7.4.4-Win32-vc15-x64.zip but have not extracted it yet. I'm trying to get to the section that says "PHP Built In Server" to configure the server settings.
Re: Fresh Install: the selection cannot run on any server [message #1826057 is a reply to message #1824325] Fri, 17 April 2020 21:42 Go to previous messageGo to next message
micah Holmes is currently offline micah HolmesFriend
Messages: 2
Registered: April 2020
Junior Member
no one has a suggestion?
Re: Fresh Install: the selection cannot run on any server [message #1826063 is a reply to message #1826057] Sat, 18 April 2020 03:14 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3706
Registered: July 2009
Senior Member

You might try the PDT forum: https://www.eclipse.org/forums/eclipse.tools.pdt

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Fresh Install: the selection cannot run on any server [message #1827104 is a reply to message #1824325] Thu, 07 May 2020 09:19 Go to previous message
Josephine Stolle is currently offline Josephine StolleFriend
Messages: 1
Registered: May 2020
Junior Member
I have no solution yet but I have the exact same problem (I was even following the same tutorial). All I can say is that if I am trying to add a server manually I cannot configure my project on the server because the server does not support php version 7.4 (I have 7.4.5) so maybe this is the reason but I havenĀ“t figured out how to solve this problem yet. Did you find a solution?
Previous Topic:How to use tinylog in Eclipse plugin
Next Topic:eclipse 4.15 don't run on macbookair version mac os x 10.9.5 with java 14.0.1
Goto Forum:
  


Current Time: Tue May 26 13:27:03 GMT 2020

Powered by FUDForum. Page generated in 0.02767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top