Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error message "the package __ is not accessible"(how do I solve the error?)
Error message "the package __ is not accessible" [message #1823560] Sat, 28 March 2020 22:37
sebastian nagara is currently offline sebastian nagaraFriend
Messages: 1
Registered: March 2020
Junior Member
I am trying to code a discord bot in JDA. I imported the .jar file in, defined a static variable, and used the auto import tool that eclipse has, but the import keeps giving me that error. I haven't found any other posts on this forum discussing this, probably because I am dumb and it is relay obvious. I can send screenshots or more info if needed
Previous Topic:reopen a project
Next Topic:Eclipse does not stop at breakpoints
Goto Forum:
  


Current Time: Mon Sep 21 07:29:44 GMT 2020

Powered by FUDForum. Page generated in 0.03155 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top