Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Arduino with Python test script(Issue Error creating default configuration: getting default arduino data dir: getting LocalAppData path: The system cannot find the path specified.)
Arduino with Python test script [message #1822594] Tue, 10 March 2020 10:30 Go to next message
Sebastien DRI is currently offline Sebastien DRIFriend
Messages: 1
Registered: March 2020
Junior Member
Hi Folk,

I' m getting trouble with the error shown hereunder using arduino-cli under the Windows Eclipse environment:
Issue Error creating default configuration: getting default arduino data dir: getting LocalAppData path: The system cannot find the path specified.

To be more concrete, I am using Python script to perform a "subprocess.Popen" call with the "arduino-cli board list" command line
It is working well while using power shell or CMD but this error is triggering in the Eclipse env.

Any suggestion will be appreciate to overcome this issue.

Thanks

[Updated on: Tue, 10 March 2020 16:36]

Report message to a moderator

Re: Arduino with Python test script [message #1822643 is a reply to message #1822594] Tue, 10 March 2020 17:00 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31640
Registered: July 2009
Senior Member
It's hard to know what you installed. It's best to look for the forum specific to what you installed.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Spell Checking
Next Topic:Eclipse wouldn't start
Goto Forum:
  


Current Time: Sat Dec 05 09:39:31 GMT 2020

Powered by FUDForum. Page generated in 0.02721 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top