Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » 2019-12 hover debug display problems(hover window not displaying)
2019-12 hover debug display problems [message #1821762] Wed, 19 February 2020 18:16 Go to next message
Fraser Addison is currently offline Fraser AddisonFriend
Messages: 2
Registered: February 2020
Junior Member

When debugging c code, the hover window won't display. It only displays a crummy scroll window. (see attached) DPI scaling problem?

My system configuration is dual 4k 32" dell ultrasharp monitors running on mint linux 19.3 with nvidia drivers.

Any ideas?

index.php/fa/37405/0/Hi,
Re: 2019-12 hover debug display problems [message #1821782 is a reply to message #1821762] Thu, 20 February 2020 05:31 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31233
Registered: July 2009
Senior Member
Likely/perhaps it's a GTK-specific problem that might be particular to the GTK version you have installed on your OS. Is that strange window resizable? Perhaps if you make it bigger once, it will remember your preferred size; probably just wishful thinking. Perhaps it's only very tiny like this if the contents are empty...
Re: 2019-12 hover debug display problems [message #1821842 is a reply to message #1821782] Fri, 21 February 2020 02:43 Go to previous message
Fraser Addison is currently offline Fraser AddisonFriend
Messages: 2
Registered: February 2020
Junior Member
it won't let me resize it... it shows a scroll indicator, but it wno't change the size. hmmm i can't change anything about the box.... frustrating
Previous Topic:Eclipse for x86 or ARM64
Next Topic:Debugging Controls Greyed Out
Goto Forum:
  


Current Time: Mon Jul 06 13:10:40 GMT 2020

Powered by FUDForum. Page generated in 0.01205 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top