Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Papyrus for Real Time » Installed Eclipse and added Papyrus plugin.(Installed Eclipse and added Papyrus plugin but i get your mode is corrupted)
Installed Eclipse and added Papyrus plugin. [message #1818071] Thu, 05 December 2019 09:13 Go to next message
Praneeth Manchikanti is currently offline Praneeth ManchikantiFriend
Messages: 1
Registered: December 2019
Junior Member
Hi am very new to eclipse and Papyrus

Installed Eclipse and added Papyrus plugin but i get your mode is corrupted

Attached the exception any help?
Re: Installed Eclipse and added Papyrus plugin. [message #1818246 is a reply to message #1818071] Tue, 10 December 2019 21:05 Go to previous message
Ernesto Posse is currently offline Ernesto PosseFriend
Messages: 383
Registered: March 2011
Senior Member
Hello. This is the forum for Papyrus-RT (Papyrus for Real-Time), not (plain) Papyrus.

If you are having problems with (plain) Papyrus itself, I recommend you to ask in the Papyrus forum.

As for Papyrus-RT, I'm afraid there is no longer any development or support. Nevertheless, if you do want to use Papyrus-RT, I recommend downloading and installing the RCP version from https://www.eclipse.org/papyrus-rt/content/download.php.
Previous Topic:Usage of timing port in multiple instances of a capsule
Goto Forum:
  


Current Time: Wed Feb 26 11:31:03 GMT 2020

Powered by FUDForum. Page generated in 0.01791 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top