Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Tycho build fails using version 1.4.0(Tycho build fails using version 1.4.0)
Tycho build fails using version 1.4.0 [message #1817409] Thu, 21 November 2019 17:40 Go to next message
Veerababu  Maragani is currently offline Veerababu MaraganiFriend
Messages: 21
Registered: June 2019
Junior Member
Hi ,
when i am trying to build the plugins with tycho 1.4.0 version facing the below error ,can any one let me know how to solve this asap.


[ERROR]   Missing requirement: com.spacetimeinsight.sistudio.feature.application.feature.group 1.0.0.qualifier requires 'org.eclipse.equinox.p2.iu; org.eclipse.jst.server.generic.ui.source 0.0.0' but it could not be found



Re: Tycho build fails using version 1.4.0 [message #1823156 is a reply to message #1817409] Fri, 20 March 2020 12:59 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3853
Registered: July 2009
Senior Member

Where do you have Tycho looking for that IU?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:DeviceResourceException on "sample.png"
Next Topic:Is it possible to auto-install plugin dependencies?
Goto Forum:
  


Current Time: Thu Oct 01 09:16:22 GMT 2020

Powered by FUDForum. Page generated in 0.01934 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top