Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » When do forum messages actually post?!
When do forum messages actually post?! [message #1817404] Thu, 21 November 2019 16:53 Go to next message
Russell Longo is currently offline Russell LongoFriend
Messages: 6
Registered: November 2019
Junior Member
Hi, I posted two messages to the JDT forum, the first time I thought possibly I had not submitted the message when hours later it wasn't posted. So I resubmitted again, with the same result.

The reply message after submitting was that the particular folder was a moderated one and submissions were subject to review. That's fine, but how long should I expect that review to take before a message does get posted?

Additional information, as a newbie I am fine to post the message to this folder if directed to do so. The subject was regarding Eclipse for Java and the use of the Dali JPA tool with MySQL, particularly the inability to Generate Entities from Table tool because (no matter why I try) neither the schemas nor any tables under a schema show up in the JPA tool window.

I tried DBeaver just to see if a DB plugin tool could see the schemas and tables -that tool saw everything fine. But the Data Source Explorer pane does not show any tables (however it actually does show a list of schemas).

Thanks for any direction on how to post the messages.
Re: When do forum messages actually post?! [message #1817412 is a reply to message #1817404] Thu, 21 November 2019 18:51 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3537
Registered: July 2009
Senior Member

You'd have to ask in that forum, but typically it's only your first few messages to the entire system that get moderated--and that appears to have been your very first.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: When do forum messages actually post?! [message #1817669 is a reply to message #1817412] Wed, 27 November 2019 16:45 Go to previous messageGo to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 469
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

The first post is moderated for everyone, and unfortunately we don't always get to it the same day. After your first post, you're free to post without moderation.

Denis Roy
Eclipse Webmaster -- webmaster@eclipse.org
Re: When do forum messages actually post?! [message #1817688 is a reply to message #1817669] Wed, 27 November 2019 21:52 Go to previous messageGo to next message
Christopher Nwoye is currently offline Christopher NwoyeFriend
Messages: 1
Registered: November 2019
Junior Member
I need help please! I had just installed Java jdk 13.0.1 and JavaFx 13. I had issues with the installation but I managed to resolve most of them except for this:
Error: Could not find or load main class Files\Java\javafx-sdk-13.0.1\lib
Caused by: java.lang.ClassNotFoundException: Files\Java\javafx-sdk-13.0.1\lib

I don't know what to do any ideas please.

Thanks
Chris
Re: When do forum messages actually post?! [message #1817689 is a reply to message #1817688] Wed, 27 November 2019 22:04 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3537
Registered: July 2009
Senior Member

What are you doing when you get this error message?

https://stackoverflow.com/help/how-to-ask


Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:java.lang.IllegalStateException: Workspace is closed.
Next Topic:eclipse doesnt like this line of code
Goto Forum:
  


Current Time: Tue Dec 10 16:23:07 GMT 2019

Powered by FUDForum. Page generated in 0.02304 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top