Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse won't start (not Error 13)
Eclipse won't start (not Error 13) [message #1815568] Sat, 05 October 2019 13:51 Go to next message
Daniel Degenhardt is currently offline Daniel DegenhardtFriend
Messages: 1
Registered: October 2019
Junior Member
Hello,

currently I get this error message when starting Eclipse (see log file) I had found a solution to delete the fileTablelock in the folder \org.eclipse.osgi\.manager. After I did this for the first time, eclipse even started. After that this method didn't work anymore. Just if you can tell me what the problem might be, this can help me a lot.

Thanks for your help.



Re: Eclipse won't start (not Error 13) [message #1815578 is a reply to message #1815568] Sun, 06 October 2019 02:46 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3512
Registered: July 2009
Senior Member

Are you running off of a fast, local disk? Does this happen with the current release (yours is two and a half years old).

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Sun, 06 October 2019 02:46]

Report message to a moderator

Previous Topic:Cclipse 20190614-1200 - issue with sequence diagram
Next Topic:Combined/Melted characters
Goto Forum:
  


Current Time: Sun Oct 20 05:41:06 GMT 2019

Powered by FUDForum. Page generated in 0.03219 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top