Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cclipse 20190614-1200 - issue with sequence diagram (issue when creating sequence diagram sysml 1.6 or UML )
Cclipse 20190614-1200 - issue with sequence diagram [message #1815567] Sat, 05 October 2019 12:31 Go to next message
Emmanuel MARCON is currently offline Emmanuel MARCONFriend
Messages: 4
Registered: October 2019
Junior Member
I have an issue with sequence diagram when I using sysML 1.6 or UML paryrus Model . All works perfectly until I create a message between lifeline .

For an unkow reason, when I create a message between 2 lifeline that underlined with object instance, the Eclipse GUI do not purpose Create Message Box - Selected Existing Element that is very useful in such diagram .

Perhaps I missed something but I are very stuck on this now, an help would be appreciated .





Re: Cclipse 20190614-1200 - issue with sequence diagram [message #1815569 is a reply to message #1815567] Sat, 05 October 2019 14:06 Go to previous message
Emmanuel Chebbi is currently offline Emmanuel ChebbiFriend
Messages: 29
Registered: February 2018
Junior Member
Hi,

Your issue seems related to Papyrus; you should ask on the dedicated forum [1].

[1] https://www.eclipse.org/forums/index.php?t=thread&frm_id=121
Previous Topic:Flipse Community Forums
Next Topic:Eclipse won't start (not Error 13)
Goto Forum:
  


Current Time: Sun Oct 20 05:45:30 GMT 2019

Powered by FUDForum. Page generated in 0.03422 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top