Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Modeling (top-level project) » Eclipse Modeling Tools - SysML 1.6 Sequence Diagram Issue (method are not loaded when creating message between lifeline )
Eclipse Modeling Tools - SysML 1.6 Sequence Diagram Issue [message #1815550] Fri, 04 October 2019 15:48 Go to next message
Emmanuel MARCON is currently offline Emmanuel MARCONFriend
Messages: 4
Registered: October 2019
Junior Member
I am using Eclipse 2019-09 and Papyrus SysML1.6 to create a sequence diagram , unfortunately when creating message between Lifeline that configure with object instance , the method are not present on the eclipse GUI, please find detail on the screenshot .

Normally , when creating a sync message for instance between form one Lifeline to the other I should have a Create a New Message Box that allow me to take existing elment ( in my case operations ) .


On my older Eclipse Neon3 version with Papyrus I had worked perfectly ,
I am stuck on this so appreciate an help .

thanks a lot .


Re: Eclipse Modeling Tools - SysML 1.6 Sequence Diagram Issue [message #1815661 is a reply to message #1815550] Tue, 08 October 2019 05:09 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31900
Registered: July 2009
Senior Member
I see you've already asked on the Papyrus forum. That would be the best place to ask. Hopefully someone will answer you there soon.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Is there a query language to query the ECore model itself?
Next Topic:EMF model does not update automatically when adding certain elements
Goto Forum:
  


Current Time: Sun Jun 13 16:50:11 GMT 2021

Powered by FUDForum. Page generated in 0.02172 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top