Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Moka Debug Resume Button greyed out(trying to use the debugger with Moka the first time)
Moka Debug Resume Button greyed out [message #1809693] Sat, 20 July 2019 10:48 Go to next message
Rolf Schumacher is currently offline Rolf SchumacherFriend
Messages: 56
Registered: January 2014
Member
I am running the first example mentioned in the tutorial for Moka: BasicActiveObjectExample.
In the moka debug perspective I've set a breakpoint (tried various places). The execution stops there as expected.

But I also expected to be able to resume execution. However, the Resume button is greyed out - please see the attached screenshot.

Any idea what I am doing wrong here?
Re: Moka Debug Resume Button greyed out [message #1809694 is a reply to message #1809693] Sat, 20 July 2019 10:52 Go to previous message
Rolf Schumacher is currently offline Rolf SchumacherFriend
Messages: 56
Registered: January 2014
Member
Just found a solution: You got to click on Suspend first, then the Resume button becomes available.
Previous Topic:Moka: "Your first executable model" leads to nullpointer exception
Next Topic:UML activity diagram to XML
Goto Forum:
  


Current Time: Mon Dec 16 01:55:27 GMT 2019

Powered by FUDForum. Page generated in 0.01515 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top