Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mosquitto » connection established but no publications
connection established but no publications [message #1808737] Sun, 30 June 2019 18:15
Thomas Reisinger is currently offline Thomas ReisingerFriend
Messages: 2
Registered: June 2019
Junior Member
Hi

I am having some clients connect to mosquitto

checked with:

sudo netstat | grep :1883 | grep 13
tcp        0      0 ub9:1883                192.168.13.61:56670     ESTABLISHED
tcp        0      4 ub9:1883                192.168.13.43:56252     ESTABLISHED
tcp        0      1 ub9:1883                192.168.13.21:61337     FIN_WAIT1  
tcp        0      0 ub9:1883                192.168.13.17:57523     SYN_RECV


connection status is changing:

sudo netstat | grep :1883 | grep 13
tcp        0      0 ub9:1883                192.168.13.61:56670     ESTABLISHED
tcp        0      4 ub9:1883                192.168.13.43:56252     ESTABLISHED
tcp        0      1 ub9:1883                192.168.13.21:61337     FIN_WAIT1  
tcp        0      0 ub9:1883                192.168.13.17:57523     SYN_RECV


how can I get more information why a connection is established but not working....

thanks T


Previous Topic:MQTT disconnect problems
Next Topic:Cannot receive messages from mosquitto broker
Goto Forum:
  


Current Time: Sat Nov 28 21:01:56 GMT 2020

Powered by FUDForum. Page generated in 0.01786 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top