Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Kura » Issue installing Kura Eclipse on raspi3(following the install instruction, can't get kura running)
Issue installing Kura Eclipse on raspi3 [message #1808435] Mon, 24 June 2019 15:16 Go to next message
Julien Bonnaud is currently offline Julien BonnaudFriend
Messages: 2
Registered: June 2019
Junior Member
So following the instruction raspberry-pi-quick-start

I've tried to install kura on a raspi3.
at the beginning, the raspi3 is running on debian, updated, connected on local network via wifi, and ethernet connected directly to my computer on which connection is shared (no access to router). got an IP adress on wlan AND ethernet
I follow all steps using putty, at the end of the install of kura, it asked to reboot.
Once rebooted, no wifi availabe and ethernet connection seems dead (got an 127.0.0.1 IP) tried to see via web browser at this adress but it says its unable to access to website.

I'm fairly new to kura, please can you help me ? for exemple where do i find log message, to see if KURA is running properly ?
thanks
Re: Issue installing Kura Eclipse on raspi3 [message #1808440 is a reply to message #1808435] Mon, 24 June 2019 16:23 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31233
Registered: July 2009
Senior Member
Try asking on the Kura forum: https://www.eclipse.org/forums/index.php?t=thread&frm_id=273
Previous Topic:[kura 4.1.0] REPLY topic problem
Next Topic: Issue installing Kura Eclipse on raspi3
Goto Forum:
  


Current Time: Mon Jul 06 06:32:56 GMT 2020

Powered by FUDForum. Page generated in 0.01746 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top