Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Error at updating Oomph
Error at updating Oomph [message #1807935] Wed, 12 June 2019 20:05 Go to next message
Maxi Franke is currently offline Maxi FrankeFriend
Messages: 2
Registered: February 2019
Junior Member
Hello

I get an error at the actual Oomph-update:

An error occurred while collecting items to be installed
session context was:(profile=D__Program Files_Eclipse_IDE 2018-12_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.nebula.widgets.tablecombo,1.2.0.201905211554
No repository found containing: osgi.bundle,org.eclipse.oomph.base,1.11.0.v20190525-1219
No repository found containing: osgi.bundle,org.eclipse.oomph.base.edit,1.11.0.v20190525-1219
No repository found containing: osgi.bundle,org.eclipse.oomph.jreinfo,1.11.0.v20190523-0419
No repository found containing: osgi.bundle,org.eclipse.oomph.p2.core,1.12.0.v20190527-1611
No repository found containing: osgi.bundle,org.eclipse.oomph.resources,1.11.0.v20190523-0419
No repository found containing: osgi.bundle,org.eclipse.oomph.setup,1.13.0.v20190530-1228
No repository found containing: osgi.bundle,org.eclipse.oomph.setup.core,1.13.0.v20190531-1228
No repository found containing: osgi.bundle,org.eclipse.oomph.setup.edit,1.13.0.v20190526-0607
No repository found containing: osgi.bundle,org.eclipse.oomph.setup.editor,1.13.0.v20190527-0708
No repository found containing: osgi.bundle,org.eclipse.oomph.setup.p2,1.11.0.v20190530-1228
No repository found containing: osgi.bundle,org.eclipse.oomph.setup.ui,1.13.0.v20190526-0710
No repository found containing: osgi.bundle,org.eclipse.oomph.ui,1.11.0.v20190528-0708
No repository found containing: org.eclipse.update.feature,org.eclipse.oomph.p2,1.12.0.v20190527-1611
No repository found containing: org.eclipse.update.feature,org.eclipse.oomph.setup.core,1.13.0.v20190531-1228
No repository found containing: org.eclipse.update.feature,org.eclipse.oomph.setup,1.13.0.v20190531-1228

Why this appears?

Can anyone hlep me to solve it, please?
Re: Error at updating Oomph [message #1807944 is a reply to message #1807935] Thu, 13 June 2019 04:43 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30452
Registered: July 2009
Senior Member
Generally this is caused by some type of network problem accessing the p2 repository metadata. Is this problem reproducible today?
Previous Topic:Error during installation of Eclipse IDE for C/C++ Developers (2019-03)
Next Topic:Character escaping issue
Goto Forum:
  


Current Time: Fri Sep 20 03:39:52 GMT 2019

Powered by FUDForum. Page generated in 0.01211 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top