Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » Code Compensator Dependecies?
Code Compensator Dependecies? [message #1807249] Sun, 26 May 2019 06:44 Go to next message
Dimg Cim is currently offline Dimg CimFriend
Messages: 44
Registered: December 2015
Member
Hi all,

I want to play with Code Compensator Framework and have a lot of compile errors belongs to the TextAttribute import.

Currently I use the lib version 2.2.0. Where is the newer version? Efxclipse is now on 3.5.0, is there a similiar version to org.eclipse.fx.code.editor.fx, are?

compile group: 'at.bestsolution.eclipse', name: 'org.eclipse.fx.code.editor.fx', version: '2.2.0'


I found on mvnrepository the version 2.5.0, but this can not be resolved by gradle.

Best regard
lam
Re: Code Compensator Dependecies? [message #1807865 is a reply to message #1807249] Tue, 11 June 2019 08:04 Go to previous message
Thomas Schindl is currently offline Thomas SchindlFriend
Messages: 6512
Registered: July 2009
Senior Member
all the latest releases are at http://maven.bestsolution.at/efxclipse-releases/
Previous Topic:Splash screen
Next Topic:Problems with building a native app (FX Build Configuration)
Goto Forum:
  


Current Time: Fri Nov 22 17:56:25 GMT 2019

Powered by FUDForum. Page generated in 0.01414 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top