Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » ReqIF Export from papyrus SysML 1.2
ReqIF Export from papyrus SysML 1.2 [message #1805955] Mon, 29 April 2019 11:07 Go to next message
Geoffrey Muffa is currently offline Geoffrey MuffaFriend
Messages: 1
Registered: April 2019
Junior Member
I'm running eclipse 2019-03 (4.11.0) and created a new sysml model. Is there any solution to export the requirements from that model to a requf format?
Re: ReqIF Export from papyrus SysML 1.2 [message #1806962 is a reply to message #1805955] Mon, 20 May 2019 08:36 Go to previous messageGo to next message
Nicolas FAUVERGUE is currently offline Nicolas FAUVERGUEFriend
Messages: 47
Registered: February 2014
Member
Hi,

On Papyrus 2019-03, you only can use SysML 1.4. At the moment, with SysML 1.4, the export from the sysml to ReqIF is not working.
But if you want to develop some codes to manage this, you can have a good base following this plugin : https://git.eclipse.org/c/papyrus/org.eclipse.papyrus-requirements.git/tree/notbuild/org.eclipse.papyrus.requirements.reqif

HTH,
Nicolas
Re: ReqIF Export from papyrus SysML 1.2 [message #1818538 is a reply to message #1806962] Thu, 19 December 2019 06:54 Go to previous message
Yoann Farre is currently offline Yoann FarreFriend
Messages: 130
Registered: November 2017
Senior Member
Hello,
Is there some news about ReqIf export for SysML1.4?

Regards.

Yoann.
Previous Topic:Papyrus Chess
Next Topic:Multiple Null Pointer Exception Papyrus Compare
Goto Forum:
  


Current Time: Sat Feb 22 22:49:40 GMT 2020

Powered by FUDForum. Page generated in 0.07349 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top