Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » Install AntlrDT on Eclipse Photon( install AntlrDT on Eclipse Photon Release 4.8.0 through the plugin owner's update site (www.certiv.net) )
Install AntlrDT on Eclipse Photon [message #1804992] Thu, 04 April 2019 11:50 Go to next message
Javier Tarres is currently offline Javier TarresFriend
Messages: 6
Registered: July 2012
Junior Member
To install AntlrDT on Eclipse Photon Release 4.8.0 through the plugin owner's update site (www.certiv.net)

I obtain a popup with the following: "The installation cannot be completed as requested"

This is identical to stackoverflow question
But the answers/comments at that question explain that some bundles not able to be intalled (bundle net.certiv.dsl.core, net.certiv.dsl.ui and net.certiv.dsl.ui)

Instead of such answer, my opinion is that the bundle ogsi.bundle: org.eclipse.core.runtime 3.15.200 is not found (see image below).

index.php/fa/35227/0/


The reason is that Eclipse Photon Release 4.8.0 is installed with plugin org.eclipse.core.runtime 3.14.0.v20180417-0825.

am I right?

If so, How can I install version 3.15 of such plugin since this new release is not included as an update into the Eclipse Update Site?
Note that I only could find release 3.15 of org.eclipse.core.runtime into the maven central repository as a jar file

[Updated on: Thu, 04 April 2019 11:51]

Report message to a moderator

Re: Install AntlrDT on Eclipse Photon [message #1804993 is a reply to message #1804992] Thu, 04 April 2019 11:59 Go to previous messageGo to next message
Zoltan Ujhelyi is currently offline Zoltan UjhelyiFriend
Messages: 380
Registered: July 2015
Senior Member
Hi Javier,

I don't have a Photon environment installed, but since then there were 3 newer releases (named by dates as 2018-09, 2018-12 and 2019-03), the latest of them including version 3.15.200.v20190301-1641. In other words, I'd try to update your Eclipse to the latest release, and then try to install AntlrDT.

Regardless, this forum is used by the Eclipse GEF project and we are not really familiar with AntlrDT - for such support requests I suggest contacting the developers of that plugin.

Best regards,
Zoltán
Re: Install AntlrDT on Eclipse Photon [message #1805001 is a reply to message #1804993] Thu, 04 April 2019 12:51 Go to previous message
Javier Tarres is currently offline Javier TarresFriend
Messages: 6
Registered: July 2012
Junior Member
Thanks Zoltán
I installed AntlrDT successfully on the las version of eclipse (2019-03).
Sorry to include this question in this forum but I contacted plugin developers some weeks ago with no response.
This was the only door to knock.

[Updated on: Fri, 05 April 2019 07:35]

Report message to a moderator

Previous Topic:Eclipse Zest Visualization Toolkit VS ZestSDK
Next Topic:Is Draw2D deprecated?
Goto Forum:
  


Current Time: Fri Sep 24 19:29:27 GMT 2021

Powered by FUDForum. Page generated in 0.02167 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top