Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Not able to install latest BIRT 4.8 on latest Eclipse 2018-12(not able to get BIRT 4.8 with Eclipse 2018-12/2018-09)
Not able to install latest BIRT 4.8 on latest Eclipse 2018-12 [message #1803562] Mon, 04 March 2019 09:41
Sun Dev is currently offline Sun DevFriend
Messages: 1
Registered: March 2019
Junior Member
Hi,

I have downloaded the Ecilpse 2018-12 installer and installed the "Eclipse for Report designers" which comes with BIRT installed.
After installation i found out that the installed version is BIRT 4.7 and not 4.8.

Even after i check the software site "http://download.eclipse.org/releases/2018-12" from Help -> Install New Software, i still get BIRT 4.7 and i am not able to find BIRT 4.8 anywhere.

On Eclipse BIRT "https://projects.eclipse.org/projects/birt/releases/4.8.0", it is clearly mentioned that BIRT 4.8 is included in Eclipse 2018-12. However, neither is 4.8 it present in the installation, nor it can be downloaded/upgraded.

I need to have the latest version 4.8 released in 2018. however i could only get 4.7 which was released in 2017.
Can anyone help me out with having the latest birt 4.8 installed on eclipse 2018-12 or eclipse 2018-09.

Thanks and Regards,
Suraj
Previous Topic:New Font Family installed but not all sub fonts are shown when creating PDF from Report
Next Topic:Graph aggregate Data
Goto Forum:
  


Current Time: Tue Jul 23 15:28:27 GMT 2019

Powered by FUDForum. Page generated in 0.01719 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top