Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installation on Server for multi-users lab help(Installation)
Installation on Server for multi-users lab help [message #1803497] Fri, 01 March 2019 15:49 Go to next message
Mikey Bag of Donuts is currently offline Mikey Bag of DonutsFriend
Messages: 2
Registered: June 2017
Junior Member
I'm trying to install eclipse-inst-win64.exe on a server so I can either map a drive to the directory or add a shortcut to the lab users desktop. I've received the following error with both methods. "the eclipse executable launcher was unable to locate shared library".

Trying to avoid local installation to keep the profile as small as possible. Our systems are locked with with deepfreeze and the users must re-create their profiles on each and every login.

Any help would be appreciated.
Mike
Re: Installation on Server for multi-users lab help [message #1803524 is a reply to message #1803497] Sun, 03 March 2019 01:43 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30132
Registered: July 2009
Senior Member
The installer is designed to create new installations, so simply sharing the installer is not going to save you any significant space because each user will ultimately need to create their own copy of an installation.
Previous Topic:Use Eclipse editor for Ruby
Next Topic:Eclipse error on startup. Linux Mint.
Goto Forum:
  


Current Time: Sun May 19 14:36:38 GMT 2019

Powered by FUDForum. Page generated in 0.03146 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top