Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » index.xhtml not created(index.xhtml not created when starting dynamic web project)
index.xhtml not created [message #1803398] Thu, 28 February 2019 05:57 Go to next message
Patrick  Menagé is currently offline Patrick MenagéFriend
Messages: 8
Registered: February 2019
Junior Member
Hello,

I am new to Eclipse and trying to find my way.

I started a dynamic web project, I added JSF 2 with Myfaces as user library. I expected that index.xhtml should be automatically added to the project but it is not. Is this normal or is there a problem in my installation ?

Eclipse JEE version 2018-12 (4.10.0) Build id: 20181214-0600

Thank you for your help

Patrick
Re: index.xhtml not created [message #1803431 is a reply to message #1803398] Thu, 28 February 2019 15:47 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3462
Registered: July 2009
Senior Member

That's normal.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: index.xhtml not created [message #1803470 is a reply to message #1803431] Fri, 01 March 2019 09:53 Go to previous message
Patrick  Menagé is currently offline Patrick MenagéFriend
Messages: 8
Registered: February 2019
Junior Member
Nitin,
Thank you for your answer. I was a bit surprised as in NetBeans the index page is created automatically

Patrick
Previous Topic:Eclipse Indigo with JDK 1.7
Next Topic:Use Eclipse editor for Ruby
Goto Forum:
  


Current Time: Sat Aug 17 14:52:02 GMT 2019

Powered by FUDForum. Page generated in 0.03276 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top