Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » scout » HTML tags in mobile view(HTML doesn't seem to work in mobile view)
HTML tags in mobile view [message #1803328] Tue, 26 February 2019 23:51 Go to next message
Desarrollador CCR is currently offline Desarrollador CCRFriend
Messages: 3
Registered: February 2019
Junior Member
Hi,

I have a column in an AbstractPageWithTable<Table> which is getConfiguredHtmlEnabled = true, and it's data is an anchor tag. The link shows correctly in the desktop view, but in the mobile version, the HTML seems to be removed, and only the text shows up.

Thank you.
Re: HTML tags in mobile view [message #1803391 is a reply to message #1803328] Wed, 27 February 2019 19:21 Go to previous message
Claudio Guglielmo is currently offline Claudio GuglielmoFriend
Messages: 180
Registered: March 2010
Senior Member
Hi there,

this has been fixed for the upcoming 9.0 release which will be released at the end of March. If you want to try it out now, you can use the current milestone build: 9.0.0.006_Simrel_2019_03_M3 (https://search.maven.org/search?q=g:org.eclipse.scout.rt%20AND%20v:9.0.0.006_Simrel_2019_03_M3).

Best,
Claudio
Previous Topic:Adding widget to project
Next Topic:Change session duration [MARS]
Goto Forum:
  


Current Time: Fri Dec 06 15:40:58 GMT 2019

Powered by FUDForum. Page generated in 0.01528 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top