Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Building and Running 4diac IDE from Source(Building and Running 4diac IDE from Source build error)
Building and Running 4diac IDE from Source [message #1802742] Fri, 15 February 2019 02:24 Go to next message
Xu Chen is currently offline Xu ChenFriend
Messages: 13
Registered: June 2018
Junior Member
I follow the instruction of Building and Running 4diac IDE from Source(https://www.eclipse.org/4diac/en_help.php?helppage=html/development/building4diac.html#buildFromSource), but the build was error. Are there anything wrong with my operations?

I tried both 4diac and eclipse modeling tool base line, I get the same build error
1. Baseline not set build error
index.php/fa/34890/0/

2. 4diac base line
index.php/fa/34891/0/
2.1 4diac base line build error
index.php/fa/34892/0/
3. eclipse base line
index.php/fa/34893/0/
3.1 eclipse base line error
index.php/fa/34894/0/

[Updated on: Fri, 15 February 2019 02:25]

Report message to a moderator

Re: Building and Running 4diac IDE from Source [message #1802753 is a reply to message #1802742] Fri, 15 February 2019 08:12 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 866
Registered: January 2014
Senior Member
Hi,

the api baseline erro is something that youc currently can ignore. The best option is that you just the second option from the documentation and set the api base-line error to ignor.

Recently I also got the mwe2.launch error. I think you can just ignore it. Unfortunately I don't remember what I did with it. However I know that I could still build and launch 4diac IDE.

Cheers,
Alois
Previous Topic:assign input and output array in ECC Algorithm
Next Topic:Where can I find some specific modules Client_0_2 and Server_2_0 for 4diac?
Goto Forum:
  


Current Time: Thu Aug 22 00:10:52 GMT 2019

Powered by FUDForum. Page generated in 0.01334 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top