Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » Runner : Acceleo Plug-in Applications( Due to changes in the Eclipse platform in Luna, the Acceleo Plug-in Application strategy may not work)
Runner : Acceleo Plug-in Applications [message #1802166] Sat, 02 February 2019 15:08 Go to next message
Farooque Azam is currently offline Farooque AzamFriend
Messages: 4
Registered: January 2019
Junior Member
While selecting "Runner : Acceleo Plug-in Applications", the message is displayed "Due to changes in the Eclipse platform in Luna, the Acceleo Plug-in Application strategy may not work".
Is it a valid message? Does it mean that we cannot run runner in debugg mode and cannot use breakpoints in *.mtl file in debug mode ?

[Updated on: Sat, 02 February 2019 15:09]

Report message to a moderator

Re: Runner : Acceleo Plug-in Applications [message #1802168 is a reply to message #1802166] Sat, 02 February 2019 16:49 Go to previous messageGo to next message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6437
Registered: July 2009
Senior Member
Hi

This one was reported for 3.3.1 in 2012. See https://bugs.eclipse.org/bugs/show_bug.cgi?id=395726

The bug is marked as fixed, however the query as to why the no-fix merited RESOLVED FIXED was never answered. IIRC there were plans to remove the attractive but delusional menu option , but clearly it is still available to you.

Regards

Ed Willink

Re: Runner : Acceleo Plug-in Applications [message #1808066 is a reply to message #1802168] Sun, 16 June 2019 18:25 Go to previous message
Illés Attila is currently offline Illés AttilaFriend
Messages: 1
Registered: July 2018
Junior Member
Hi!

I found a solution to debug mtl files: https://bugs.eclipse.org/bugs/show_bug.cgi?id=492903#c8

TL;DR put the bin folder to the classpath.

Attila Illes

[Updated on: Mon, 17 June 2019 17:33]

Report message to a moderator

Previous Topic:[Acceleo] For loop generate extra white line iterating on Set<Association>
Next Topic:p.type.name is not transforming in the code
Goto Forum:
  


Current Time: Sun Aug 18 23:14:42 GMT 2019

Powered by FUDForum. Page generated in 0.01910 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top