Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » can't install(miss file to install)
can't install [message #1801868] Mon, 28 January 2019 18:15 Go to next message
Marc Boucher is currently offline Marc BoucherFriend
Messages: 2
Registered: January 2019
Junior Member
Hi,

I'm just download the file (excuse my English, I'm French) and want to install it on my MacBook Pro under Mac OS Sierra and I have an error message during installation.
Can you help me

thanks

index.php/fa/34739/0/
Re: can't install [message #1801882 is a reply to message #1801868] Tue, 29 January 2019 04:49 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30904
Registered: July 2009
Senior Member
Does the same problem happen for this version of the installer?

http://www.eclipse.org/downloads/download.php?file=/oomph/products/eclipse-inst-mac64.dmg

Re: can't install [message #1801886 is a reply to message #1801882] Tue, 29 January 2019 07:55 Go to previous messageGo to next message
Marc Boucher is currently offline Marc BoucherFriend
Messages: 2
Registered: January 2019
Junior Member
Hi,
I have the same error message
Re: can't install [message #1801911 is a reply to message #1801886] Tue, 29 January 2019 13:48 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30904
Registered: July 2009
Senior Member
But also no answer to my question... I ask because I'm wondering if you used the *.dmg; I have tested it on my Mac virtual box...

Note that the Mac is very fussy about needing a JDK, not just a JRE installed. Do you have a Java 8 JDK on your system?
Previous Topic:changing the eclipse itself icon
Next Topic:jgit Checkout
Goto Forum:
  


Current Time: Wed Feb 26 02:11:09 GMT 2020

Powered by FUDForum. Page generated in 0.03881 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top