Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Cannot change PHP value of variable using xdebug(Value is changed back to its original value at the next statement)
Cannot change PHP value of variable using xdebug [message #1799364] Wed, 05 December 2018 16:11 Go to next message
Gary Scholten is currently offline Gary ScholtenFriend
Messages: 1
Registered: December 2018
Junior Member
I am using PHP for debugging PrestaShop framework. However since I am using the new version March 2018, it still allows to change any variables value, but it changes back the value to the old (original) value on the next statement.

I just downloaded and installed the newer version 09-2018 and the issue is still not solved, or am I doing something completely wrong??
Re: Cannot change PHP value of variable using xdebug [message #1799434 is a reply to message #1799364] Thu, 06 December 2018 18:02 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6445
Registered: July 2009
Senior Member
Your problem does not seem to be related to Oomph. Perhaps you should ask on the PDT forum?

Whatever forum is appropriate for your problem, you should provide a more detailed problem description and/or steps to reproduce.


Previous Topic:Getting Install location after install is finished from cmd file
Next Topic:Install requirements on startup "Always" not working
Goto Forum:
  


Current Time: Sat Sep 21 12:56:12 GMT 2019

Powered by FUDForum. Page generated in 0.01790 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top